Mittwoch Dez 18, 2013

Spezifische Version eines Ruby Gem installieren

Wenn man eine ganz bestimmte Version eine Ruby Gems installieren möchte, dann kann man das beim Kommandozeilentool gem mit dem Parameter -v machen z.B.:

gem install _name_des_gem_ -v 2.0

Kommentare:

Senden Sie einen Kommentar:
  • HTML Syntax: Ausgeschaltet